dan_21 sri 26.4.2017 21:53

pišem seminarski na na mom kopjeuteru sve izgleda dobro ali kad nekome pošaljem ilii kad odem da isprintam sve mi se pomiješa, odjednom veliki razmak između dvs podnaslova itd ,jednostavno sve se poremeti 

xXTheLuka1998xX pon 1.5.2017 22:33

Pozdrav,

Naime dovršio sam maturalni rad no samo mi još fali header na zadnjoj stranici ,ja napišem ono što treba pisati međutim želim da mi to bude samo na zadnjoj stranici,ne na svim.

Kako da to napravim?

 

Hvala unaprijed na pomoći.

3n3m1 pet 26.10.2018 17:27

 Molim pomoć naime pišem u Wordu 2010 maturalni rad sa otprilike 40 stranica i imam jedan problem,kao što se može viditi na slici imam stranice koje imaju svaka svoj oznaćeni broj u doljnjem desnom kutu, e sad meni se slučajno umetnuo u tom svom redosljedu stranica broj 1 između 9 i 10 pame zanima kako maknuti taj broj sa toga redosljeda. 

IvanC ned 28.10.2018 12:20
3n3m1 kaže...

 meni se slučajno umetnuo u tom svom redosljedu stranica broj 1 između 9 i 10 pame zanima kako maknuti taj broj sa toga redosljeda. 

 Teško je reći ovako prema slici.

Probaj dvoklik na footer pa vidi što imaš u Toogle Field. Ili možda imaš kreirane neke Page Break ili sekcije ili ?

Ako ne riješiš, probaj postaviti ovdje primjer tvoje datoteke za download. Obriši sve tekstove (tj. nemoj samo obrisati već postavi nekoliko slova umjesto teksta na stranici tako da raspored stranica ostane isti i da se može pogledati taj problem).

zagi55 uto 26.2.2019 19:03

Želim označiti u tekstu sve riječi "kratice/Acronym" koje se sastoje od više od dva slova i sadržava jednoznamenkasti broj. Primjer CO2 . Pokušavam koristiti formulu <[A-Z]{2,}[0-9]> ali mi word javi grešku "The Find What text contains a Pattern Match expression which is not valid" . Verzija worda je Office 365 ProPlus.

 

Edit: Problem je bio u zamjeni , za   Za verziju Word-a Office 365 ProPlus, ispravna formula glasi  <[A-Z]{2;}[0-9]> 

keymaster uto 9.4.2019 13:00

Word 2016.
U njemu je engleski default jezik.
Međutim kada stavim spelling check uvijek mi je default jezik hrvatski.
Kada i ručno stavim default jezik na engleski nakon ponovnog pokretanja worda sve je opet isto.
Jedino kada tipkovnicu promijenim na englesku je spelling check na engleskom.
Da li je moguce ostaviti tipkovnicu na hrvatskom a da word radi spelling check na engleskom?

ihush uto 9.4.2019 13:08

-besmislica, jer ako ti je hr-keyboard, tad tipkaš na hrv i tad je hrv.spel.. ako tipkaš na eng, tad je eng tipkovnica i spel. Postojeći text koji otvoriš s tim nema veze, nego je to default-save unutar dokumenta, nasljeđeno kao npr i datum ili autor..

-probaj, postavi tipkovnicu koju želiš, otvori novi word doc i tipkaj.. bit će automatski odgovarajući spell + možeš mijenjati u radu i automatika opet sve radi. .. osim ako si već nešto 'čačkao' po postavkama, officea + win, jer i u win postavkama možeš podešavati-overridati..

- hr korisnici bi trebali koristiti hr verziju OSa i appsa kao MSO, tad je defalut OK i radi kako je jedino logično, sve ostalo na npr starim dokumentima je stvar tog dokumenta od trenutka keriranja koji ne mora imati nikave veze s računalom-osom-officeom na kojem sad editiraš pa ni codepage ili hr jezik ne mora ni postojati, dok ne promjeniš na čitav dokument properties i svaeaš bit će tako, + normal.dot tj postavke tvoj officea koji definira default za novi doc.

 

+ da, na zadnju rečenicu, to i radi.. možeš npr napisati svaki odlomak, riječ.. na nekom jeziku, promijeniti na neki drugi, treći, deseti.. i sve će biti ok, svaki odlomak/riječ će biti u skaldu s onim što si u tom trenutku tipkao-odabrao, jezik.. no ako taj dokument otvoriš na drugom računalu, to računalo-office ne mora imati npr francuski, hrv.. i tad radi samo ono što taj korisnik ima..

keymaster uto 9.4.2019 13:16

Hrvatski su windowsi,hr tipkovnica,eng office.

Pošto pišem dosta dokumenata na engleskom bilo bi mi lakše da ne moram uvijek mijenjati tipkovnicu radi spellcheckera ali ok,ako drugačije ne može.

Hvala ti.

ihush uto 9.4.2019 13:26

-može, svaka opcija može biti defaultna.. no ako ti je defaultna tipkovnica-layout hr, tad će po tome biti i jezik-spell, ako postaviš drugačije tad će nrp word uvjek biti upaljen na eng layoutu time i jezik-spell, to podešavaš u postavkama jezika-regije.. + beskorisno je imati zog tog razloga eng office (jer nagađam, mislio si da će tad biti default eng... ne, nego tad samo nemaš hrv-jezik, dok ga ne dodaš.. a jezik je samo dio paketa, office je isti, neovisno koliko jezika dodaš..).

Jogor sri 21.8.2019 22:39

Pozdrav svima,

 

Novi sam član i iskoristi ću ovu temu da ne otvaram drugu da potražim pomoć jer iskreno već sam lud...

 

Koristim word 2016, danas napravljen i update kroz windows update.

 

Dakle, ne radi mi spell chek u nekim dokumentima, a u nekim radi. Konkretno primjetia sam da kad otvorim novi dokument i običan template (blank document) ne radi spell check. Ako otvorim bilo koji drugi template radi normalno.

Na nekim starim dokumentima radi, na nekima ne radi.

 

Priložit ću dvije slike - na prvoj su postavke zaokružene crvenom kad spell check ne radi i sa tim postavkama otvara svaki novi blank document.

                 na drugoj su postavke zaokružene zelenom bojom i tada normalno radi spell check.

 

Bilo bi super kad bi samo moga prominit zaokružene postavke, ali neda mi...posivljene su i ne mogu ništa napravit.

 

Lud sam već!!! Zna li netko u čemu bi mogla biti kvaka?

 

 

mbaksa uto 17.9.2019 04:06

Tek sad sam ovo vidio. To što si zaokružio nije spell check (pravopis), nego gramatika - to su dvije različite stvari. Tu može odabrati Grammar & Refinements ako ti je za jezik u dokumentu postavljen neki jezik za koji Word ima gramatiku, recimo engleski. Za hrvatski nema.

 

Jezik i opcije specllchecka si biraš tako da označiš tekst i dvoklikneš pri donjem lijevom rubu prozora na jezik pa ti iskoči prozor Language.

Milka30 pon 14.9.2020 17:56

Podosta radim na nekakvim tekstovima koje kopiram sa neta i zaljepim u Word.

Kvaka je u tome sto mi se prilikom toga desava poveliki razmak između nekih rijeci.

To rijesavam File/options/advanced/dont exand character spaces on a line that ends with SHIFT+RETURN.

Problem se rijesi,ali to moram svaki puta raditi,svakim novim dokumentom.

Ima li opcija da mi ta postavka bude defaultna?