CyberDemonVZ čet 21.8.2014 00:04
Komunist Izet kaže...

Kako napreduje ono sa 60FPS na YouTube? Ja sam uploadao jedan video sa 60FPS, a pod Statistike za štrebere piše mi 30FPS?

Samo odabrani koliko sam vidio :(

Ali, ja uploadam u 60, pa kad krene, možda upale i na starim videima. (ako ih spremaju u originalu).

darioklc pet 19.9.2014 08:52

Pozdrav!

Renderirao sam film u 720p rezoluciji, kao mp4 fajl. I film mi je velik nekih 4.5GB.

Jel postoji kakav format ili da nekako podesim da mi skine još nekih 500mb bez obzira što mi može smanjiti kvalitetu, samo da mi stane na DVD.

Kada renderiram u 480p onda mi ga smanji na 600tinjak MB ali mi strasno pokvari kvalitetu.

CyberDemonVZ pet 19.9.2014 09:21
darioklc kaže...

Pozdrav!

Renderirao sam film u 720p rezoluciji, kao mp4 fajl. I film mi je velik nekih 4.5GB.

Jel postoji kakav format ili da nekako podesim da mi skine još nekih 500mb bez obzira što mi može smanjiti kvalitetu, samo da mi stane na DVD.

Kada renderiram u 480p onda mi ga smanji na 600tinjak MB ali mi strasno pokvari kvalitetu.

Na prosloj stranici su ti napisane optimalne postavke kodiranja.

Probaj s njima, pa onda smanji average i maximim bps dok ne dodjes do zeljene velicine.

Ako ce se kvaliteta jako smanjiti, onda ces morati mijenjati codec i staviti two pass, ali se pripremi na dosta dulje renderiranje.

mrxa1 pet 19.9.2014 09:56
darioklc kaže...

Pozdrav!

Renderirao sam film u 720p rezoluciji, kao mp4 fajl. I film mi je velik nekih 4.5GB.

Jel postoji kakav format ili da nekako podesim da mi skine još nekih 500mb bez obzira što mi može smanjiti kvalitetu, samo da mi stane na DVD.

Kada renderiram u 480p onda mi ga smanji na 600tinjak MB ali mi strasno pokvari kvalitetu.

 

Normalno da ubije kvalitetu kad je 480p 4:3 omjer a 720p je 16:9...

I u njemu nema smisla rendati jer će na svakom ekranu raditi linije ili još gore, tv će probati skalirati da ih pobije a onda će još više pobiti kvalitetu samog videa.

 

h.264 je najbolji codec koji dosta smanjuje fajl bez velikih gubitaka na kvaliteti.

Treba samo paziti da ostane što veći bitrate.

 

RePlaY čet 12.2.2015 14:25

Jeli zna neko zašto neće da mi renderira sa gpu-om iako stavim da renda sa cudom i piše da mi je available, ali procesora mi radi full a grafička ništa? Vidim po internetu da dosta ljudi se žali na to ali nisan naša rješenje.

CyberDemonVZ čet 12.2.2015 18:21
RePlaY kaže...

Jeli zna neko zašto neće da mi renderira sa gpu-om iako stavim da renda sa cudom i piše da mi je available, ali procesora mi radi full a grafička ništa? Vidim po internetu da dosta ljudi se žali na to ali nisan naša rješenje.

 Samo određeni formati u koje renderiraš podržavaju GPU renderiranje.

Probaj s MainConcept AVC/AAC (mp4)

RePlaY pet 13.2.2015 00:27
CyberDemonVZ kaže...
RePlaY kaže...

Jeli zna neko zašto neće da mi renderira sa gpu-om iako stavim da renda sa cudom i piše da mi je available, ali procesora mi radi full a grafička ništa? Vidim po internetu da dosta ljudi se žali na to ali nisan naša rješenje.

 Samo određeni formati u koje renderiraš podržavaju GPU renderiranje.

Probaj s MainConcept AVC/AAC (mp4)

 Ma s tim i rendam. Još san proba skinit cuda drivere i opet ništa (https://developer.nvidia.com/cuda-downloads). Cpu na 100%, gpu ništa. Jeli tebi radi normalno?

CyberDemonVZ pet 13.2.2015 07:37
RePlaY kaže...

 Samo određeni formati u koje renderiraš podržavaju GPU renderiranje.

Probaj s MainConcept AVC/AAC (mp4)

 Ma s tim i rendam. Još san proba skinit cuda drivere i opet ništa (https://developer.nvidia.com/cuda-downloads). Cpu na 100%, gpu ništa. Jeli tebi radi normalno?

 U zadnje vrijeme koristim samo Adobe alate, Premiere Pro i After Efects, pa ni ne znam kako mi je Vegas radio. Kad uhvatim vremena cu probati!

 

P.S. nesto mi je palo na pamet. Mozda programi za pracenje graf. kartice ne gledaju koristenje CUDA jezgri kao iskoristenost kartice.

Probaj najjednostavniji test. Renderiraj isti video sa upaljenom i ugasenom CUDA akceleracijom.

infeqt0r čet 22.9.2016 16:27

Trebam malu pomoc oko editovanja. Recimo imam u projektu nekoliko video traka i jednu audio traku, koju ne zelim dirati tokom editovanja, medjutim kada zelim splitati trake zelim da audio traka ostane 'nesplitovana'. Kako to najlakse uraditi, jer uvijek kada splitam, splita mi sve trake na toj poziciji.

 

Hvala unaprijed.

Dudu sri 30.11.2016 23:03

Sitni off, gdje skinuti sony pro 14 a da nije torrent (osim trail verzije na njihovim stranicama) i da li uopće postoji full verzija? 


EDIT: pitanje, zašto kada stavim video sniman đi fors ekspirijensom u vegas, i kad ga pregledavam bude onako mutan, a kad izrenderujem bude također mutan iako sam namjestio da bude kvaliti na best?

Marko_95 ned 2.12.2018 16:15

Pozdrav, imam pitanje u vezi Sony Pro Vegas 13. Nakon što sam ubacio par efekata u video od 10 min, efekti su bili slow motion, na nekim mjestima sam ubrzao malo scene, na nekima sam zumirao, uglavnom dok sam gledao na previewu sve se činilo dobro. Renderirao sam video i tranzicije su mi ostale (kad iz slika krene u video, fadein i fadeout također rade), no svi efekti koje sam gore nabrojao nema. Kad dođe do tih trenutaka u videu, baš se vidi kad se ide frame po frame da fali 20-ak frameova. 

 

File sam renderirao kao Windows Media Video 11 (*.wmv) i 6MBps 720-30p video.

 

U .veg datoteci se jasno vide mjesta na kojima sam pokušavao ubaciti ove efekte i izrezane su scene koje sam radio radi ubacivanja efekata, no nakon spremanja ni u njima više ne mogu pogledati cijelu scenu bez efekata, tj. ne mogu maknuti efekte i pogledati te scene koje sam prošao na normalan način. Ima li itko rješenje za ovo? Kako da ili vratim efekte ili ih "poništim"?

CyberDemonVZ ned 2.12.2018 16:26

Sad sam na brzinu malo pogledati po netu.

Ljudi imaju slične probleme, ali nema jedinstvenog rješenja....

 

Često pomaže gašenje Vegasa, ponovo pokretanje, učitavanje, i onda sve radi 

Vjerojatno problemi sa starim Vegasom. Ne možeš nabaviti noviju verziju?

Dudu pon 14.1.2019 19:51

Poy... da ne otvaram novu temu, pa cu pisati ovdje.

 

Dakle, Vegas 14, sve namjesteno kako treba, ali nece renderovati grafom, vec uporno samo proc.

Zna li netko mozda sta bi moglio biti, u postavkama je sve namjesteno kako treba i stoji da je grafa primarna, ali kad krenem renderovati nije tako.